Exchange 2013 SP1 – Upgrade auf CU10

Hallo zusammen,

 

gegeben ist ein Exchange 2013 mit Stand SP1 (=CU4).

Da die CU’s nicht automatisch installiert werden können, müssen diese von Hand installiert werden.

Anbei eine (meine!) Beschreibung, wie ich eine Installation aktualisiert habe.

  1. Download Exchange 2013 CU10 (ca. 1,6 GB!)
  2. Download Exchange 2013 CU10 LanguagePacks

Hinweis!

Die Exchange CU(s) sind nicht nur reine Upgrades. Diese werden auch bei Neuinstallation verwendet.

Achtet daher auf die korrekte Handhabung, nicht das eine vorh. Exchangeinstallation „platt“ gemacht wird.

 

Zunächst entpacke als ersten Schritt das CU10. Einfach einen Doppelklick auf die .EXE und ein Verzeichnis angeben.

Ex2013-CU10-01

Als nächstes sollte das AD-Schema erweitert werden.

Hierzu eine administrative CMD öffnen und folgendes ausführen:

Ex2013-CU10-02

Nun kann das eigentliche Upgrade starten – ich habe mich für die grafische Installation entschieden.

Mache dazu einen Rechtsklick auf die „setup.exe“ und wähle „Als Administrator ausführen“ aus.

Nach dem Start des Setups möchte das Setup selbst nach Updates suchen, was ich erlaube (und empfehlen würde)

Ex2013-CU10-03

Es wird nach Updates gesucht. Werden welche gefunden, werden diese mit berücksichtigt – in meinem Falle gab es keine …

Ex2013-CU10-04

Nach einen Klick auf „weiter“ werden zunächst ein paar Daten kopiert.

Ex2013-CU10-05

Das Setup erkennt die installierte Exchangeinstallation und bietet (logischerweise) das Upgrade an (sonst würde was schief laufen …).

Siehe auch Hinweis am Anfang bzgl. Neuinstallation / Upgrade durch ein CU.

Ex2013-CU10-06

Nun müssen die Lizenzbedingungen bestätigt werden.

Ex2013-CU10-07

Es werden nun ein Prüfungen vorgenommen.

Sind Vorraussetzungen nicht erfüllt, erscheinen Warnungen oder Fehler.

Läuft alles gut (wie in meinem Falle), bietet das Setup die Installation an.

Ex2013-CU10-08

Die Installation läuft nun. Dieser Vorgang dauert nun eine Weile (je nach Umgebung auch mal 30min oder mehr …)

Ex2013-CU10-09

Warten ist nun angesagt

Ist das Setup fertig, erscheint eine abschließende Meldung.

Ex2013-CU10-10

Starte nun den Exchange Server neu und melde dich anschließend im ECP an.

Prüfe nun dort die Version unter SERVER -> rechte Seite

Ex2013-CU10-11

Perfekt, die Version 15.0.1130.7 ist das CU10 (siehe auch MSXFAQ – Exchange Build Nummern).

Viel Spass nun beim testen…